Ошибка открытия схем и таблиц

Стартовая страница Форумы Вопросы по установке Ошибка открытия схем и таблиц

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)
  • Автор
    Сообщения
  • #8463
    manjey73
    Участник

    Ошибка при загрузке схемы. Попробуйте перезагрузить схему (при открытии схемы)

    Ошибка при обновлении текущих данных (при открытии таблицы)

    В логе ScadaWeb вроде чисто. Редактором схем схема открывается.
    2018-02-13 14:40:27 <RI080-PC><DefaultAppPool><ACT> Инициализация общих данных веб-приложения
    2018-02-13 14:40:27 <RI080-PC><DefaultAppPool><ACT> Установка соединения со SCADA-Сервером «localhost»
    2018-02-13 14:40:27 <RI080-PC><DefaultAppPool><ACT> Обновление таблиц базы конфигурации
    2018-02-13 14:40:28 <RI080-PC><DefaultAppPool><ACT> Заполнение свойств входных каналов
    2018-02-13 14:40:28 <RI080-PC><DefaultAppPool><ACT> Заполнение свойств каналов управления
    2018-02-13 14:40:28 <RI080-PC><DefaultAppPool><ACT> Заполнение свойств статусов входных каналов
    2018-02-13 14:40:33 <RI080-PC><DefaultAppPool><ACT> Добавлена информация о пользователе. IP-адрес: ::1. Сессия: 3ssjropdasquxa5j5x4rdeqc
    2018-02-13 14:40:37 <RI080-PC><DefaultAppPool><ACT> Вход в систему: admin (Администратор). IP-адрес: ::1
    2018-02-13 14:40:37 <RI080-PC><DefaultAppPool><ACT> Обновлена информация о пользователе. IP-адрес: ::1. Сессия: 3ssjropdasquxa5j5x4rdeqc
    2018-02-13 14:40:37 <RI080-PC><DefaultAppPool><ACT> Извлечение компонентов из установленных плагинов
    2018-02-13 14:41:50 <RI080-PC><DefaultAppPool><ACT> Запрос состояния SCADA-Сервера
    2018-02-13 14:41:50 <RI080-PC><DefaultAppPool><ACT> Разрыв соединения со SCADA-Сервером
    2018-02-13 14:41:50 <RI080-PC><DefaultAppPool><ACT> Установка соединения со SCADA-Сервером «localhost»

    Куда копать ?, все базы и схемы переносил на новую версию. В базах Администратора вроде все хорошо с правами, схемами и так далее.

    #8464
    manjey73
    Участник

    Базы менялись ? как сделать перенос корректно, чтобы все запустилось ?

    В логах никаких ошибок нет.

    • Этот ответ был изменен 4 года, 7 месяцев назад от manjey73.
    #8466
    manjey73
    Участник

    На событиях тоже ошибка — Ошибка при обновлении событий

    #8467
    manjey73
    Участник

    Забыл включить — Службы WCF > Активация по HTTP установлен для .NET Framework 4+

    Все заработало.

    #8468
    Mikhail
    Модератор

    OK 🙂

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)
  • Вы должны авторизироваться для ответа в этой теме.