Несколько КП в одной Линии Связи (нет каналов!)

Стартовая страница Форумы Ошибки в работе Ошибки Коммуникатора Несколько КП в одной Линии Связи (нет каналов!)

  • В этой теме 3 ответа, 3 участника, последнее обновление 2 года назад сделано Аватарmanjey73.
Просмотр 4 сообщений - с 1 по 4 (из 4 всего)
  • Автор
    Сообщения
  • #11524
    GennadyZ6GennadyZ6
    Участник

    Добрый день!
    Столкнулся с непонятной мне проблемой.

    У меня 1 линия связи и 10 КП в этой линии связи (соответственно 10 приборов ТРМ202).
    Я создал Входные каналы и Каналы управления уникальные для каждой ТРМки.

    В итоге я получаю в коммуникаторе данные ос всех приборов и как бы всё хорошо.
    Но для первого прибора в списке есть номера каналов, а для всех остальных нет.
    В связи с этим когда я прописываю каналы в таблицы скады данные я получаю только с первого прибора, а с остальных нет.
    Куда копать?)))

    Скрины:
    http://www.isystems.dp.ua/1.jpg
    http://www.isystems.dp.ua/2.jpg
    http://www.isystems.dp.ua/3.jpg

    #11525
    MikhailMikhail
    Модератор

    Добрый день!

    В базе конфигурации поле Сигнал должно начинаться с 1 для каждого прибора.

    #11530
    GennadyZ6GennadyZ6
    Участник

    Спасибо! Завтра попробую!

    #11531
    Аватарmanjey73
    Участник

    GennadyZ6 у вас однотипные приборы, в каждом из которых сигналы 1-4 это его параметры.

    Сигнал для Scada это примерно то же, что регистры для Modbus. они не меняются. Меняться у вас будут номера каналов, с которыми эти сигналы надо будет связать.

Просмотр 4 сообщений - с 1 по 4 (из 4 всего)
  • Вы должны авторизироваться для ответа в этой теме.