WEB приложение не готово

Помечено: 

Просмотр 6 сообщений - с 31 по 36 (из 36 всего)
  • Автор
    Сообщения
  • #29994
    Mikhail
    Модератор

    По скриншотам, отправленным на почту:

    Видно, что в Коммуникаторе столбец Канал пустой. То есть не произошла привязка тегов устройства к каналам.

    В таблице Каналы:
    — Поле Код не влияет на работу. Рекомендую оставить его пустым.
    — Поле Номер тега оставлено для совместимости с 5-й версией. Нужно очистить.
    — Поле Код тега используется для связки тегов и каналов. Рекомендую использовать строковые коды тегов для удобства.
    Основная причина проблемы: поле Тип данных нужно оставить пустым (это равносильно Double). Из-за несовпадения типов не происходит привязки.

    В дальнейшем выберите, пожалуйста: подключите Расширенную поддержку для индивидуальной работы с нами или публикуйте скриншоты на форуме.

    #29995
    Andre1964
    Участник

    все исправил, теперь локально работает, спасибо за поддержку

    #29996
    manjey73
    Участник

    да, с изменением Тип данных тоже наплясался, что привязка пропадает. Но мне именно требовалось чтобы тип данных был другим.

    #32933
    Andre1964
    Участник

    Нужна помощь:
    1. rapidscada_6.2.1_windows_ru
    2. Win 10 pro rus 64
    3. Ошибка при запуске WEB станции
    Ошибка HTTP 500.19 — Internal Server Error
    Запрашиваемая страница не доступна из-за неверной конфигурации данных для этой страницы.

    Подробные сведения об ошибке:
    Модуль nbsp; IIS Web Core
    Уведомление неизвестно
    Обработчик Пока не определено
    Код ошибки 0x8007000d
    Ошибка конфигурации
    Файл конфигурации \\?\C:\Program Files\SCADA\ScadaWeb\web.config
    Запрошенный URL-адрес http://localhost:10008/
    Физический путь
    Метод входа Пока не определено
    Пользователь, выполнивший вход Пока не определено

    Настройка источника:
    -1:
    0:

    В журнале WEB пусто

    C:\Program Files\SCADA\ScadaWeb\web.config
    <?xml version=»1.0″ encoding=»utf-8″?>
    <configuration>
    <location path=».» inheritInChildApplications=»false»>
    <system.webServer>
    <handlers>
    <add name=»aspNetCore» path=»*» verb=»*» modules=»AspNetCoreModuleV2″ resourceType=»Unspecified» />
    </handlers>
    <aspNetCore processPath=»dotnet» arguments=».\ScadaWeb.dll» stdoutLogEnabled=»false» stdoutLogFile=».\logs\stdout» hostingModel=»inprocess» />
    </system.webServer>
    </location>
    </configuration>
    <!—ProjectGuid: b4495bf2-c904-4bfe-bf3b-fe38cf0fc378—>

    Одна и таже ошибка., хоть в HelloWorld хоть в моем проекте

    Подскажите, что не так, в 5, в 6 все было без проблем

    #32934
    Andre1964
    Участник

    Вопрос снят, не было модуля Windows Hosting Bundle

    #32937
    Mikhail
    Модератор

    Спасибо за информацию.

Просмотр 6 сообщений - с 31 по 36 (из 36 всего)
  • Вы должны авторизироваться для ответа в этой теме.