Ошибка в модуле автоматического управления

Стартовая страница Форумы Вопросы по установке Ошибка в модуле автоматического управления

Помечено: 

В этой теме 7 ответов, 2 участника, последнее обновление Mikhail Mikhail 1 месяц назад.

Просмотр 8 сообщений - с 1 по 8 (из 8 всего)
  • Автор
    Сообщения
  • #13584
    djbond07
    djbond07
    Участник

    Добрый день! Переустановил винду, установил скаду. Всё работает кроме модуля автоматического управления. Выдаёт ошибку
    Ошибка
    На всякий случай ссылка на картинку:
    https://drive.google.com/open?id=1EXqaJixIc1FrRyn5bhDukoxiz4m0SdNW

    Сам конфиг модуля доступен по ссылке
    https://drive.google.com/open?id=11b1_-AuWBUzO6_7zU-60JUEZed_35_HR

    Что может быть не так? Куда смотреть?

    • Тема изменена 1 месяц, 1 неделя назад пользователем djbond07 djbond07.
    #13586
    Mikhail
    Mikhail
    Модератор

    Добрый день!
    Эта ошибка вызвана несоответствием версий DLL.
    Если Вы скачивали новую версию Rapid SCADA, то скачайте новую версию модуля.

    #13608
    djbond07
    djbond07
    Участник

    Хм, странно, вроде раньше там же брал.
    У меня скада 5.2.1
    сервер 5.0.2

    Где можно скачать dll для этой версии?

    #13609
    djbond07
    djbond07
    Участник

    Сейчас скопировал dll с Raspberry Pi (там всё работает). Та же ошибка.

    #13614
    Mikhail
    Mikhail
    Модератор

    Rapid SCADA 5.2.1 очень старая. Обновите, пожалуйста.

    #13620
    djbond07
    djbond07
    Участник

    У меня сейчас на объекте работает скада. Мне нужно подправить алгоритмы немного. Времязатраты и риски связанные с переустановкой скады на распбери выше, чем просто установить 5.2.1 и немного подправить.

    Если есть возможность, то я бы не стал обновлять. Скада работает, всё устраивает.

    Структура программирования, настройки, итд не изменилась в новых версиях? Без проблем подойдут конфиги с 5.2.1 на новую?

    #13621
    Mikhail
    Mikhail
    Модератор

    Последняя версия старого поколения — это 5.6.1. Конфиги должны подойти, но естественно надо проверять, может быть какие-то мелочи изменились по сравнению с 5.2.1.

    Вероятно, для версии Rapid SCADA 5.2.1 нужен Модуль автоуправления 5.1.0.0, но его сложно сейчас найти.

    #13622
    Mikhail
    Mikhail
    Модератор

    Переустановку можно выполнить заменой файлов. Попробуйте только Сервер и Коммуникатор обновить без Вебстанции.

    • Ответ изменён 1 месяц назад пользователем Mikhail Mikhail.
Просмотр 8 сообщений - с 1 по 8 (из 8 всего)

Для ответа в этой теме необходимо авторизоваться.