Веб станция не запускается

Просмотр 13 сообщений - с 16 по 28 (из 28 всего)
  • Автор
    Сообщения
  • #17224
    Mikhail
    Модератор

    Как минимум надо нажать кнопку Start и посмотреть, стартует ли сайт.

    #17258
    Taw
    Участник

    Проблема была в отключенном сервисе

    https://imageup.ru/img73/3656486/run.png

    https://imageup.ru/img2/3656487/services.png
    Сервис был поставлен на ручное управление (Manual). Я переставил на Automatic и запустил его. После этого в IIS сделал перезапуск Default Web Site ->Manage WebSite->Restart
    И все заработало. Проблема была в отключенном сервисе, который был настроен на ручное управление

    #17259
    Mikhail
    Модератор

    Спасибо за информацию о решении проблемы.
    Неизвестно, сервис был отключен пользователем или другой программой?

    #17321
    Taw
    Участник

    Я сам этот сервис не отключал и кроме меня никто не пользовался компьютером. Но я предполагаю что VPN программы и подобные способны отключать этот сервис для перенаправления потоков. Но в тоже время в Visual Studio создавались проекты на Asp.net.

    #20727
    Taw
    Участник

    Может кто сталкивался с такой проблемой — не открывается вебстанция и не находит ресурс какой-то

    images hosting

    • Этот ответ был изменен 11 месяцев, 1 неделя назад от Taw.
    • Этот ответ был изменен 11 месяцев, 1 неделя назад от Taw.
    #20730
    Mikhail
    Модератор

    Веб-приложение, скорее всего, не зарегистрировалось в IIS. Откройте консоль IIS и посмотрите в неё. Также проверьте работоспособность адреса http://localhost

    #20750
    Taw
    Участник

    Адрес http://localhost работает

    direct link image hosting

    #20751
    Taw
    Участник

    Как зарегистрировать приложение в IIS. Веб-приложение действительно не зарегистрировалось в IIS

    Free image upload

    #20754
    Mikhail
    Модератор
    #20755
    Taw
    Участник

    Все работает
    free image hosting

    #20760
    Mikhail
    Модератор

    Хорошо, что всё получилось.

    #21539
    zakhar81
    Участник

    Если IIS не была включена перед установкой и во время установки это не скажется на работе системы в целом и её компонентов в частности?
    Ну за исключением самого web модуля/сервера?
    Или на что то еще может повлиять?

    #21555
    Mikhail
    Модератор

    Может повлиять только на веб-приложение. Переустанавливать не нужно. Если что-то не так, не заметить будет невозможно.

Просмотр 13 сообщений - с 16 по 28 (из 28 всего)
  • Вы должны авторизироваться для ответа в этой теме.