Вебстанция

Просмотр 15 сообщений - с 1 по 15 (из 27 всего)
  • Автор
    Сообщения
  • #4239
    innaki
    Участник

    При попытки установить вебстанцию, возникает следующая ошибка:

    Запуск установки Rapid SCADA 5.0.3, 30.01.2017 14:16:06
    Проверка версии Microsoft .NET Framework

    Проверка конфигурации Internet Information Services (IIS)
    Вебстанция может быть установлен вручную на данную версию ОС

    Установка завершена с ошибками 30.01.2017 14:16:06

    #4240
    Mikhail
    Модератор

    Какую версию Windows Вы используете?

    #4241
    innaki
    Участник

    Win XP professional, SP3

    #4242
    Mikhail
    Модератор

    Windows XP официально не поддерживается Rapid SCADA, но практика некоторого % пользователей подтверждает, что будет работать. Веб-приложение можете установить вручную по инструкции: http://doc.rapidscada.net/content/ru/installation-and-run/manual-installation.html

    #4243
    innaki
    Участник

    А можно как-то получить старую Rapid SCADA которая успешно работала на XP?

    #4244
    Mikhail
    Модератор

    Новая успешно работает на XP. Только установить веб-приложение нужно вручную. Если не будет получаться, пишите, поможем.

    #4245
    innaki
    Участник

    Спасибо за ответы, разобрался, установил — работает! Осталось только разобраться с web-конфигуратором, который был в более ранних версиях, есть какая-то документация? та которая на сайте как я понял уже не актуальна:(

    #4246
    innaki
    Участник

    Всё, разобрался! большое спасибо!)

    #4318
    Lexa_steel
    Участник

    С какими браузерами работает новая версия Вебстанция?
    В демо появляется сообщение что браузер устарел.
    IE 11
    Версия 11.0.9600.18246.
    Версии обновления:11.0.34

    Другой браузер не могу использовать.

    #4327
    manjey73
    Участник

    Edge, Opera, FireFox, Chrome

    #4330
    Mikhail
    Модератор

    IE не поддерживает современный JavaScript, даже IE11. А с чем связаны ограничения использовать только IE?

    #4594
    Lexa_steel
    Участник

    Такие требования по инф. безопасности. Разрешен только IE 11. Значит, остаюсь на старой версии.

    #4610
    Mikhail
    Модератор

    А есть шанс, что Edge разрешат? Это ведь тоже продукт Майкрософт.

    #4613
    Mikhail
    Модератор

    В новой версии много полезных новых возможностей: гибкие отчёты, дэшборды, графики улучшены. И дальше будут появляться новые модули.

    #4918
    Stas
    Участник

    Всех приветствую.
    У меня тоже не запускается Вебстанция.
    Говорит, что «ошибка при загрузке схемы».
    Браузер ХРОМ.
    Как тут прицепить скриншоты не понятно.

Просмотр 15 сообщений - с 1 по 15 (из 27 всего)
  • Вы должны авторизироваться для ответа в этой теме.